RubyGems Navigation menu

concurrent-ruby-ext 1.3.3

C extensions to optimize the concurrent-ruby gem when running under MRI. Please see http://concurrent-ruby.com for more information.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.3.3 - June 09, 2024 x86-mingw32 (38.5 KB)
  2. 1.3.3 - June 09, 2024 x64-mingw32 (38 KB)
  3. 1.3.3 - June 09, 2024 (24 KB)
  4. 1.3.2 - June 07, 2024 x86-mingw32 (38.5 KB)
  5. 1.3.2 - June 07, 2024 x64-mingw32 (38 KB)
Show all versions (132 total)

Runtime Dependencies (1):

concurrent-ruby = 1.3.3

Owners:

Pushed by:

Authors:

  • Jerry D'Antonio, The Ruby Concurrency Team

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 8,425,968

For this version 3,744

License:

MIT

Required Ruby Version: >= 2.3

Links: